Backward Compatibility

QUESTION:

Do I need to always update to the latest version?

 

ANSWER:

In order to take advantage of new features and bug fixes, you will need to upgrade your server, iOS, and Android SDK. That will provide you with the best Red5 Pro performance.  We do not maintain backward compatibility so we cannot guarantee that old versions will continue to work well and we cannot provide support for them.

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.